Polls

Articles & Announcements - One F website/forum news, Bairnstrust events and announcements
International Sub
Posts: 3191
Joined: Monday 29th 2009f June 2009 11:24:09 AM

Polls

Postby welshbairn » Sunday 30th 2011f October 2011 11:11:02 AM

Not a big deal, but for some reason I can't vote any more. Whether on PC or phone I just get "Submitted form is invalid. Try again". It's a conspiracy I tells ya..

First Team superstar
Posts: 1622
Joined: Saturday 13th 2010f March 2010 08:41:45 PM

Re: Polls

Postby jwffc10 » Sunday 30th 2011f October 2011 07:05:42 PM

Same problem for me.
Image

Reserve first team
User avatar
Posts: 446
Joined: Monday 06th 2005f June 2005 12:30:04 PM

Re: Polls

Postby Moderator » Sunday 06th 2011f November 2011 11:31:28 AM

Apologies folks - will investigate post here when sorted.

First Team superstar
Posts: 1622
Joined: Saturday 13th 2010f March 2010 08:41:45 PM

Re: Polls

Postby jwffc10 » Sunday 06th 2011f November 2011 03:33:25 PM

Moderator wrote:Apologies folks - will investigate post here when sorted.

It's been fixed :P

Voted in one this morning with no problems
Image

International Sub
Posts: 3191
Joined: Monday 29th 2009f June 2009 11:24:09 AM

Re: Polls

Postby welshbairn » Sunday 06th 2011f November 2011 03:43:13 PM

jwffc10 wrote:
Moderator wrote:Apologies folks - will investigate post here when sorted.

It's been fixed :P

Voted in one this morning with no problems


Not for me. :( Have you changed anything on your computer, like clearing the cache/temporary internet files or anything?

Reserve first team
User avatar
Posts: 446
Joined: Monday 06th 2005f June 2005 12:30:04 PM

Re: Polls

Postby Moderator » Sunday 06th 2011f November 2011 04:36:38 PM

Admin is going to have a check tonight to see if anything wrong. Will post later if any changes have to be made.

edited to add:
Just tried myself and I voted no problem :?

First Team superstar
Posts: 1622
Joined: Saturday 13th 2010f March 2010 08:41:45 PM

Re: Polls

Postby jwffc10 » Sunday 06th 2011f November 2011 04:47:48 PM

welshbairn wrote:
jwffc10 wrote:
Moderator wrote:Apologies folks - will investigate post here when sorted.

It's been fixed :P

Voted in one this morning with no problems


Not for me. :( Have you changed anything on your computer, like clearing the cache/temporary internet files or anything?


I changed the website skin back to the default one, as opposed to the silver one. That's the last thing I've changed that I can think of.
Image

International Sub
Posts: 3191
Joined: Monday 29th 2009f June 2009 11:24:09 AM

Re: Polls

Postby welshbairn » Sunday 06th 2011f November 2011 05:13:39 PM

Just swtched skin to the silver one, and problem sorted.. :)

First Team superstar
Posts: 1622
Joined: Saturday 13th 2010f March 2010 08:41:45 PM

Re: Polls

Postby jwffc10 » Sunday 06th 2011f November 2011 06:36:26 PM

welshbairn wrote:Just swtched skin to the silver one, and problem sorted.. :)


:lol:

How strange. Oh well, least it's sorted :clink:
Image

Return to Articles & Announcements

Who is online

Users browsing this forum: No registered users and 1 guest